Software & Technology

Operating System Recommendations

Operating System Requirements

All computing devices used within the Yale community must adhere to the required policies, standards, and procedures required for their specific environments. The Device Security Standards proceedure can be reviewed here.

Apple Mac OS

MacOS 10.13 High Sierra

ITS supports and recommends macOS 10.13 on all macOS-compatible computers. This operating system has been tested and is compatible with supported University line-of-business applications that run in macOS.

Other Mac Operating Systems

All other versions of Mac OS are not recommended for Yale academic, business, or general use.

ITS recommends not upgrading a computer with PGP whole disk encryption installed. Installing these updates is likely to cause severe problems, including potentially rendering your Mac computer unbootable.

Windows

Windows 10

ITS supports and recommends Windows 10 on most computers. Enterprise edition should be used on Yale-owned computers and Professional edition should be installed on computers not owned by the university.

Practice-specific applications in the financial, student administrative, and clinical areas are currently not certified for use with Windows 10. The following applications are known to be incompatible with Windows 10 due to Internet Explorer version limitations: Autosys, DARCY, IRES, Kintana Deployment Manager and Synapse.

Windows 7

ITS supports and recommends Windows 7 on computers that are unable to run Windows 10. Enterprise edition should be used on Yale-owned computers and Professional edition should be installed on computers not owned by the university.

This operating system has been tested and is compatible with Windows supported University line-of-business applications.

Other Windows Operating Systems

All other versions of Windows are not recommended for Yale academic, business, or general use.

Visit the Microsoft Support Lifecycle website for more information.

UNIX and Linux

Redhat Enterprise Linux

ITS supports and recommends the latest version of Red Hat Enterprise Linux.

Mobile Operating Systems

iOS

ITS supports and recommends the latest version of iOS.

Android

ITS supports Android operating system version 5.x and higher. When possible, it is recommended that the latest version of Android be used.