IT Services

iPhone

The iPhone is capable of integrating with University services such as email and calendaring, the Yale Secure network, VPN, and podcasts from Yale’s iTunesU site.

To order, change, relocate, or remove service, please use START or contact your business manager.

Note: If you work with health information, HIPAA (Health Insurance Portability and Accountability Act) compliance may limit your choices for smartphones or mobile devices. In addition, your risk of a data breach will lessen significantly if you apply the breach prevention standards in place immediately. For advice in choosing a device that meets your needs and will provide functionality to comply with applicable University policy contact your IT support provider.

System requirements

  • iPhone v 3.x
  • Mac OS X version 10.4.10 or later
  • Windows XP Home or Professional with Service Pack 2 or later
  • Windows Vista, all versions
  • Mac or a PC with a network connection
  • USB 2.0 port
  • iTunes account – necessary for purchasing music, video and software but not required to use your iPhone
  • iTunes 8.2 or later – necessary for software updates and backups. Get it free here.

Software configuration

iPhone activation instructions

Verify your smartphone's encryption

How to securely remove all data from a mobile device

Email configuration instructions
Yale wireless network configuration instructions
VPN configuration instructions
iPhone Troubleshooting and FAQs

If your school or department is not listed in the pull-down menu below, please call the ITS Help Desk at 203-432-9000 and a consultant will direct you to the correct IT support provider.